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MS-Word

Week 2

Official resource for MS-Office products: https://support.office.com

Activities In Tutorial

• TA demos:
– Used for more complex features (typically multiple steps are required).

– The tutorial instructor will show on the projector/instructor  computer 
each step for running the feature in Word.

– Unless otherwise specified the tutorial material will take the form of a TA 
demonstrating the use of features in Word.

• Student exercises:
– Used instead of TA demos for simpler features.

– You will have already been given a summary of how to invoke the feature 
and the purpose of the exercise is to give you a chance to try it out and 
get help if needed.
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First Tutorial

Working With Tables

• Creating a new table
– Insert->Tables group: Table

• Converting existing text into a table
– Select text

– Insert->Tables group: Convert Text to a Table

• Tables in Word allow for simple (as compared to a spreadsheet 
such as Excel) calculations to be performed
– Layout->Data group: Formula

– More on this feature later
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Basic Table Operations

• Merging cells
– Select the cells to merge

– Right click and select the “Merge Cells” option

• Inserting new rows or columns
– Select a location in the table

– Right click and select either the “Insert rows above/below” or the “Insert 
columns to the left/right” option as appropriate

• Deleting existing cell(s)
– Select cell or cells to delete

– Right click and select the “Delete cells” option

Basic Table Operations (2)

• Changing the height/width of rows/columns
– Mouse over (move the mouse over) the boundary of the row or column 

to resize until the cursor appearance changes.

– (In the image above) the specified row may be thickened or narrowed 
using the modified cursor.
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Basic Table Operations (3)

• Resizing the entire table
– Mouse over the bottom right corner of the table until the cursor 

appearance changes (different appearance from resizing rows or 
columns).

– The table may now be shrunk or enlarged (the aspect ratio – height to 
width) will be maintained.

Table Formulas To Know For The Exam

• Average(<direction>)

• Max(<direction>)

• Min(<direction>)

• Sum(<direction>)

• Directions: above, below, left, right

• Example (created via: Layout->Data group: Formula & inserting 
into Row 4, Column 1):

Inserted formula
=sum(above)
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Note: Inserting Formulas Via Running a Feature In 
The Ribbon Vs. Typing

• With the previous example and the data in the first three rows:

• Selecting the 4th row and directly typing in that row 
‘=sum(above)’ will have the result be treated as text and 
yield:

Tutorial Demo:

• Start with the Word document: table_example

• Enter new values (overwrite existing values) into the following 
locations:
– Enter a new value into Row 1, Column 3 via (Layout->Data group: 
Formula) =sum(left)

– Enter a new value into Row 5, Column 2 via (Layout->Data group: 
Formula) =average(above)

– Directly type int Row 3, Column 3: =sum(right)

Col 1 Col 2 Col 3

Row 1
Row 2

Row 3
Row 4
Row 5
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Repeating Table Headings

• Always ensure that the headings appear at the 
top of each page even after the table is 
modified (deleted and added rows)

• Steps:
– Right click on the table

– Select “Table properties”

– Select the ‘row’ tab

– Check the box “Repeat header at the top of 
each page”.

• By default the box is not checked

Headers / Footers

• Items inserted in 
these locations 
can appear on 
each page

• Example:
– Insert->(Header 
& Footer group: 
Page Number)

Header

Footer
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Text Styles

• Home tab->(‘Styles’ group)

• Styles have pre-defined fonts, font sizes and font effects which 
can be applied with a single click.

• Word comes with pre-defined styles that can be applied to 
text.
– Alternatively one can use the format painter (copy-paste formatting)

• Home->(Clipboard group)->Format painter

• New styles can also be pre-defined

• Some documents may be formatted (e.g. margins, spacing, 
fonts, font effects etc.) to conform to common writing styles:
– APA template: 

• https://templates.office.com/en-US/APA-style-report-6th-edition-TM03982351

Text Styles: Demo #1

• (There is no starting document needed for this demo as the 
tutorial instructor is creating a new style. The TA just has to 
create a new document add a little text and apply the newly 
created style to some of the text).

• Tutorial instructor will demonstrate how to create a new style:
– Font style that the new style is based on: Normal

– Name: ‘Tut style’

– Font type: Arial

– Font size: 16

– Save the new style

• Select some text and apply the style to it

https://templates.office.com/en-US/APA-style-report-6th-edition-TM03982351
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Text Styles: Demo #2

• Starting document: Multiple_styles

• It can be specified in Word where instances of one style will be 
followed by instances of another style e.g. each multiple 
choice question (#1, 2, 3…) includes and is immediately 
followed by a number of selections (typically 4 or 5).
– Font settings for both styles is: Garamond, 12 point based on the 

‘Normal’ style

– First style name: Multiple choice question

– Second style name: Multiple choice selection

Text Styles: Demo #2

• List numbering effects can be set 
via the ‘Format’ option of the 
‘Properties’ of the new style 
and select the ‘Numbering’ 
option.

• Types of lists to create for the 
demonstration:
– Multiple choice question: First option

– Multiple choice selection: Fifth option
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Text Styles: Demo #3

• Ensuring an instance of one style is followed by an instance of 
another style.
– (In this demonstration each instance of “Multiple choice question” will 

be immediately followed by an instance of “Multiple choice selection”).

Format Painter

• It can be used as quick way of applying the formatting effects 
(such as font type, size, color) from selected text to other text.
– Selected text

– Click on the “Format Painter’ (cursor changes to a paint brush)

– ‘Paint’ (apply) the formatting to other text (“Text Styles: Creating”)
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Second Tutorial

Finding Text In A Document

• This is one of the major advantage for having an electronic vs. 
paper version.
– Example: “Where in this giant section of notes did Tam talk about 

‘inserting’ things into Word”

• Shortcut:
– <Ctrl>-<f> Press both keys (same time or one after another 

without releasing the first)

– Home->(Under the ‘Editing group’)->Find  (or Replace)

– Styles can even be ‘found’ and replaced



9/16/2020

MS-Word: week 2 11

Document Views

• Read mode:
– Approximates reading a book (or tablet, magazine). “An easy (JT?)

– to read view”

– Two-page representation allows easy flipping forward/backward

• Print layout: 
– Default view, onscreen appearance largely matches appearance when 

printed.

• Web layout
– View the document as if it were posted as a web page (no page breaks 

because web documents are typically one continuous document).

Document Views (2)

• Outline
– Outline shows the headings (sub-headings and sub-sub-heading) view of 

the document.

– Even text in paragraph form is formatted in list form (bulleted and 
numbered lists)

– Pro: allows faster access to specific list elements

– Use this view for creating master-sub documents

• Draft
– Useful for slower computers: images and non-text objects are not shown, 

page breaks are shown with simple graphics (dotted lines)

• An online resource for understanding the different views:
– http://www.peachpit.com/articles/article.aspx?p=2044335&seqNum=2

http://www.peachpit.com/articles/article.aspx?p=2044335&seqNum=2
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Zooming Into/Out Of A Document

Creating Master-Subdocuments

• Important: a master document DOES NOT contain the sub 
documents.
– No text, images or other data from the subdocument(s) is contained 

within the master document.

• Instead a master document contains links to the subdocument.
– Advantage: this allows multiple users to edit different subdocuments. 

(This is because each subdocument is a separate document rather than 
having one large master document – under normal circumstances only 
one person can edit a document).

– If you are required to implement a master-subdocument and you do 
things this correctly (as a real master-subdocument(s)) then you will be 
awarded no credit.
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When Can You Use Master Documents

• A document consists of several sections
– E.g. Chapters of a book, a report that contains different parts

• Question: what is the advantage of creating a master 
document over alternatives such as creating one large 
document or several smaller documents (which aren’t linked 
with a master document)

Outlining The Process Of Creating Master Documents

• Documents needed
1. Each section or ‘sub-document’ (e.g. book chapter) is created as a 

normal Word document

• Don’t set up formatting and style yet.

2. Then create an additional Word document is created that will become 
the master document

• Process
– Links to the different ‘sections’ (Step #1) are added to the master 

document making the ‘section documents’ sub documents of the master 
document.

– The sub documents can be accessed via the master document.
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Linking Documents (As Master-Sub Documents)

• (Information from the MS-Office help system)
– View->(Document Views group: click Outline) 

– Outlining->(Master Document group: Show document)     
->Insert 

Linking Documents (As Master-Sub Documents)

• (After clicking ‘insert’): select the sub-documents to link into 
the master document

• Important! This step ‘links’ the master and sub-document but 
does not copy and paste the contents 
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Note: The Master Document Does Not Contain The 
Sub-Document

• Look at the file sizes! (Correct)

• (Incorrect: copy-pasted smaller documents into big one)

Determining File Sizes In Windows

• (In Windows): View tab->details

• (Another example of master-sub documents:
– ‘master.docx’ links to but doesn’t contain contents of the 5 chapters.
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Multiple Programs: Linked Documents

• Example files can be found in the tutorials link for this week 
under the subfolder ‘linked_documents_example’

• Contents of this folder:
– Word document: linked_document (links income to the spreadsheet 

with the second but not the first example which is a simple copy-paste of 
the spreadsheet data)

– Excel spreadsheet: Income

TA Demo: Original Income $100

• TA opens both the Excel the spreadsheet and the Word 
document.
– In the Word document income is $100 for both examples.
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TA Demo: Change Income To $888

• The Excel spreadsheet is edited and saved.

• Close and reopen the Word document and prompt will appear 
to update the linked information.
– Select ‘Yes’

TA Demo: Change Income To $888 (2)

• The income for the linked version (second) is updated to the 
new value.
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Advantage Of Linking Documents

• The calculating capabilities of the spreadsheet can be utilized 
by determining results in Excel.

• Links will then allow the most recent version of those results to 
be displayed in Word (which has more options than Excel for 
formatting and laying out text).

• A master-subdocument relationship is another example of 
linking documents (coming up).


