MS-Word

Official resource for MS-Office products: https://support.office.com

Activities In Tutorial

* TA demos:
— Used for more complex features (typically multiple steps are required).

— The tutorial instructor will show on the projector/instructor computer
each step for running the feature in Word.

— Unless otherwise specified the tutorial material will take the form of a TA
demonstrating the use of features in Word.
* Student exercises:
— Used instead of TA demos for simpler features.

— You will have already been given a summary of how to invoke the feature
and the purpose of the exercise is to give you a chance to try it out and
get help if needed.
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First Tutorial

‘Saving’/ ‘Saving As’ Documents

* Saving (you should know): saving the current document under
the existing name

* Saving as:
— You probably know: saving the current document under a different name
— What about the following features?

ZICNEN Sl kword processing outline for PP.docx

Save as type: | Word Dacument (*.docd

Authors: James Tam Teg:: Title:

[ 5ave Thumbnil
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Excel Example Using Tags (Also Applies To Word)

* The tag is separate from the file name but may still be used as
search criteria

[E=% E=R 55
@uv\‘; v Com... » System (C) ¥ >[4l 2|
File Edit View Tools Hel 992 searchfite
1 Date modified:  Size:
Organize » 7 Open » SR G | .
Name ° Date modificd Typ *
o dell 5/3/2012 4:15 PM File! 3
@ Documents and Settings 7/13/200911:08 PM  File
DropBox backup 6/12/2015 5:56 PM File _ EI-@
1 item selected | Computer sults in Temp » - | N | | super x|

File Edit View Tools Help ELEER e

Add a search filter

Qrganize = Save search Burn . .
Date modified:  Size:
|‘._—(B grades.xlsx Date modified: 6/24/2015 5:04...
M 1,66666666666666663 Size: 9.36 KB
Authors: James Tam
Ch\Temp\grades Tags: super_duper_class

Excel Example: Using Tags

File name: grades

Save as type: ’Excel Workbook (*.xlsx)
Authors: James Tam Tags: super_duper_claﬁ«

[ Save Thumbnail

“ Hide Folders Tools = Save l ’ Cancel ]
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Creating PDF Documents

* PDF (Portable document Format) documents
— Allows documents to be saved and viewed with different computer
operating systems.
— Ensures a consistent layout and formatting.
* PDF documents can be created out of a Word document using
the “Save As” feature.
— Select ‘PDF’ as the file type under the pull down menu.

@ Save As *
« ~ 4 . This PC * Windows (C) v O Search Windows (C) ]
Organize New folder : (7]

A .
W This PC Word Document
Word Macro-Enabled Document
Word 97-2003 Document 5
= Desktop Word Template

Word Macro-Enabled Template
« Documents

Word 97-2003 Template
4 Downloads IE—

XPS Document

» 3D Objects

Configuring Word To Mitigate Against Disaster

* AutoRecover:
— Word can save a document periodically (default is 10 minutes)
— Situations designed to mitigate: Word crashes, loss of power
— Configuring save duration:
*File->Options->Save->Save Auto recovery information
* Automatic Word backups:
— Word will save a backup document every time that you save (same
location)
— Situations designed to mitigate: document becomes in accessible (e.g.
corrupted, deleted) the backup may still be usable
— Default: this feature is turned off
— Configuring auto backup:
*File->Options->Advanced->(Save group: Always create backup
copy)
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Manual Backups:

* With all the features built into Word why bother making
backups yourself?

Converting Between Versions Of Word

* Different version of Word (and Office) have different features

*  https://support.office.com/en-us/article/Compare-Word-features-on-different-platforms-5e00dfba-3d7¢-4222-b850-
a0527ff7b066

*  https://support.office.com/en-us/article/Compatibility-changes-between-versions-CB713C85-3145-4E83-A8B6-
1E3227A4C059

* Checking for compatibility issues in a document
— File->Info->Check for issues->Check compatibility

* Converting older versions to the newest version of Word
— File->Info->Convert (the ‘convert’ option only appears for older
versions of Word documents).
— File->Save As (Word Document *.docx) i.e. save under the new file
type to do the conversion.
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Changing Margins

* Via the Ribbon: Layout tab -> Page Setup group:
Margins

Home Insert Design Layout R

File
H:I] Orientation indent

‘ Margins

G

* Via the ruler (the ruler must be made visible first, this can be
donevia: View ribbon->(Show group: checking the
ruler option)

#####

Tabs

* A “tab stop” can be added with the ‘Tab’ key
* The amount of indenting produced by a tab can be changed

with the ruler.

Tab settings
= = / Single tab
.ﬁ-trffff:/f//:- :::::::::;,/»Twotabs

ary had a little la
ittle lamb
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Paragraph Formatting Options

Paragraph

Indents and Spacing  Line and Page Breaks

General
Alignment:  Left ~
Qutline level:  Body Text ~ Collapsed by default
Indentation
Left: 07cm - Special: By
Right: Oem (none) v =

[ Mirror indents

Spacing

Before:

Lige spacing:

Single

* To emphasize a paragraph, borders and shading can be added

Paragraph Formatting Options (2)

(this should be done only sparingly).

— Location of controls: Home->Paragraph group

hading

s 1

Paragraph
Border

— Effects applied

them halfway”. To paraphrase one of my student evaluations:

I Tam is greedy; he wants to make sure everybody can learn the

It tank me several vears hut eventalle T have develoned swwavs af meeting stndents h
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Show/Hide Formatting Symbols

* Some characters (e.g. formatting) affect formatting but have
no visible appearance (e.g. space, tab etc.)

P View formatting
- symbols

* Formatting symbols (tabs vs. spaces)
1
Department:--Computer-Science|
Telephone::(403)210-94551
Offigezmsmeres JcT7079

bl

bl

Department: - Computer-Sciencef]
Telephone: - (403)210-94559
Office:+ - -+ ICT7079

Example: How Formatting Symbols Can Be Useful

* Why won’t the thickness of Row 2 decrease?
* Showing the formatting marks can provide the answer.

Cell 1 Cell 2 Cell1x  |[Cell2n  |[n
Cell 3 Cell 4 Cell3q |[cCelldn |n
H
Cell 5 Cell 6 Cell-5x Cell-61 i
9
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Moving Text To The Next Line

* Word wrap
* Hard return
* Soft return

Word Wrap

* A feature automatically built into Word processors (e.g. Word)
and many text editors (WordPad but not Notepad). Long text is
moved to the next line.

— MS-Word: word wrapped, words are move to the next line (without
splitting up a word).

R

T Assuceoe AaBbCED AsBbCcOc AsBbCc

) be the far apex of my old running route when | competed in school, It brings back some ‘painful’

For me it use

memories of the "bear" (abdominal cramps caused by physical exertion) coming to get me right around here. As an

— MS-Notepad: no word wrapping (text is one long line).

7] Untitled - Notepad = [ B [

[ File Edit Format View Help

For me it used to be the far apex of my old runming route when I competed in school. It brings back some ‘painful’ memories -
|

P i ’

— Word wrapping can be affected by variables such as margin settings in a
document.
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Hard Return

* Used when the editor specifically wants text to always appear
on a separate line regardless of variables such as margin
settings.

* In word processors and text editors a hard return can be added
to a document by hitting the ‘enter’ key.

Soft Return

e Similar to a hard return a soft return will move text to another
line.

* The difference is that the distance between the two lines is not
as large as the case with a hard return.

* In Word a soft return is inserted by pressing the ‘shift’ and the
‘enter’ key at the same time.
— Shorthand notation: <Shift>-<Enter>

* Soft returns can be used where the two lines must be separate

but still in close proximity e.g. lines of an address, headings
and sub-headings.
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Line Separators: An Example

Soft

returns

Pste . B I Uvaxx X A-¥-A-[E===1=- 5 = | TNormal_3

cipboara Font 5 Paragraph syes 5 edtng A
LR . 2 5 ; B ¢ P s w0 W oseoomow 1

James Tam
B Department of Computer Scfence

University of Calgary
2500 University _

Dear recipient,

« |'am writing this letter of reference for <fill in person’s name here>. This } Wrapped

person is a fine upstanding citizen and a hard worker...and no | don’t write text
»  real reference letters like this..,‘ ex

Showing Line Separators: Formatting Marks On

Department-of-Computer-Science+
University-of-Calgary+
2500-University-of-Calgary9

1
1
Dear-recipient,q]

w  l-am-writing-this-letter-of-reference-for-<fill-in-person’s-name-here>.-This-
person-is-a-fine-upstanding-citizen-and-a-hard-worker...and-no:l-don’t-write-
- realreferenceletters-like-this..)f

Clipboard Font ] Paragraph [Pl Styles [Pl
L g 1 2 3 4 5 6 r 8 9 10 11 o
James-Tam+
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Second Tutorial

vk wh e

Insertions In Word

Images

Page breaks

Cover pages

Section breaks (changing the layout)
Symbols & Equations
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1. Insertions: Images

* Images from your computer
— Insert->Illustrations group: Pictures

* Online images
— Insert->Illustrations group: Online pictures

— Advantage over a regular web search: by default the images have a
Creative Common license (allow for legal non-commercial use)
* For more information on a CCLs and copyright:
*https://creativecommons.org/licenses/
*https://www.microsoft.com/en-us/legal/copyright/default.aspx

Getting Screenshots Of Open Windows

* JT: Yes you can use a phone camera but it may not be of
sufficient quality.

* Getting screenshots is built into Word:
- ¥nser‘t tab -> Illustrations group: Screenshot

File  Home Insert Design Layout Refe Mailings Review View Help

* Side note (getting screenshots beyond Word):

— Snipping tool (Available Windows Vista onwards and even XP via an add-

on) —in the future the feature is moving to “Snip & Sketch”)
— Print Screen - useful for situations where menu options must be
opened.

MS-Word: week 1

9/9/2020

13


https://creativecommons.org/licenses/
https://www.microsoft.com/en-us/legal/copyright/default.aspx

Editing Images

* The ‘format’ tab only appears on the ribbon when an image is
selected in Word:

* JT’s note: for simple imaging editing tasks | prefer using
PowerPoint (handles layout better).

2. Insertions: Page Breaks

* Insert->Pages group: Page Break
* Moves text after the page break to the top of the next page

* If an assignment instruction specifies a page break vs. hard
returns make sure you don’t mix the two up or your grade will
be affected.
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3. Insertions: Cover Page

* Insert->Pages group: Cover Page

* Pre-created cover pages already specify things such as: layout,
alignment, images, fonts etc.

‘4t Insertion’: Section Break

* Sections in a document can have different formatting applied
or have it’s own sequence of page numbering

* Sections can be on different pages or reside on the same page.
* (Section breaks are actually not ‘inserted’ into a Word

document).

— They ‘change’ layout although one may think that a section break has
been ‘inserted’ so it’s covered now.

* Sections on different page

— Layout->Page Setup group: Breaks->Next page teftformatted text

* Sections on same page
— Layout->Page Setup group: Breaks->Continuous
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5. Insertions: Symbols & Equations

¢ A useful time saver:

— Symbols
*Insert->Symbols group: Symbols

2 Symbol » o .,.
< € £ ¥
- X 0 1 X

— Equations (Math and other formulas)
*Insert->Symbols group: Equations

5. Insertions: Symbols & Equations (2)

— Equations
*Insert->Symbols group: Equations

Area of Circle

A=mr?

Binomial Theorem

(x+a)= i (2)1”"(1”""

k=0

Expansion of a Sum

nx n(n-1)x?
(1+x)"=1+F+72: + -

Fourier Series

=
nmx LS
fx) =ag+ Z (a,, cos——+ b, smT)

n=1

Pythagorean Theorem

‘az+bf:c3
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Options For Setting Picture Layout

* Select a picture

* Right click and select the ‘Picture’ option
* Pull up the ‘Layout’ tab

Format Picture ?

Colors and Lines Size Layout Picture Text Box Alt Text

Wrapping style

b o I & = e &

In line with text Sguare Tight Behind text In Eront of text

Horizontal alignment
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