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Word Processing Using Word

• Common and useful features: inserting things into a document, 
formatting text through text styles and the format painter, 
finding text in a document, tables and formulas

• References: table of contents, bibliographies, citations, 
captions, footnotes and endnotes

• Mail merge

• Collaboration tools

Help with MS-Office products: https://support.office.com/

What You Already Know (Some Features Of Word)

• Starting Word / Quitting Word

• Creating a new document

• Entering, deleting text along with simple edits

• Copy/cut pasting of text

• Saving a document

• Spell checking a document

• Printing documents

• Etc.

• For more information for catching up see the notes:
– “Assumed student knowledge of Word” (Jan 9 – 15 of lecture 

schedule)



1/11/2022

Word processing and MS-Word 2

Additional Resources For MS-Word

• Basics (also includes some more advanced features)
• https://support.office.com/en-us/article/create-a-document-in-word-2016-aafc163a-3a06-45a9-b451-

cb7250dcbaa1

• Research, edit, and design (e.g. styles and themes)
– https://support.office.com/en-us/article/research-edit-and-design-in-word-2016-bc819ecd-9887-4a15-

8eda-d90cbc58f8fb

• Collaborating using Word
– https://support.office.com/en-us/article/collaborate-in-word-2016-b3d7f2af-c6e9-46e7-96a7-

dabda4423dd7

• Training videos
– https://support.office.com/en-us/article/word-for-windows-training-7bcd85e6-2c3d-4c3c-a2a5-

5ed8847eae73?ui=en-US&rs=en-US&ad=US

• MAC help (recall though this is not a MAC-specific course but 
we provide what help we can)
– https://support.office.com/en-us/article/word-2016-for-mac-help-c3292414-89c0-46e5-82a7-

d55a1720f3bd

MS-Office

• There’s different ways of completing the same task 
– Alternatives make things easier for the user (different people may find 

one way more intuitive than another) e.g. fonts and font effects

– Example: choosing fonts and font effects

• For this course and in “real life” one way isn’t better than 
another (just learn *a* way that works)

https://support.office.com/en-us/article/create-a-document-in-word-2016-aafc163a-3a06-45a9-b451-cb7250dcbaa1
https://support.office.com/en-us/article/research-edit-and-design-in-word-2016-bc819ecd-9887-4a15-8eda-d90cbc58f8fb
https://support.office.com/en-us/article/collaborate-in-word-2016-b3d7f2af-c6e9-46e7-96a7-dabda4423dd7
https://support.office.com/en-us/article/word-for-windows-training-7bcd85e6-2c3d-4c3c-a2a5-5ed8847eae73?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/word-2016-for-mac-help-c3292414-89c0-46e5-82a7-d55a1720f3bd
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Exam Questions

• Assignments will require you to invoke different features of 
Word
– So you will learn how/where to run those features

• Exams: because they will be on paper and not in front of the 
computer
– The focus will be on how different features of Word work over “where 

you have to click” in order to run those features.

– Sample exam question (relatively easy):  Refer to the line of  text “The cat 

in the cat”. The entire line is selected and the bold toggle feature is run (e.g. 

selecting the feature in the ribbon or by right clicking on the text etc.). What 

is the result?

a) ‘Cat’ is bolded

b) ‘Cat’ is unbolded

c) The entire line is bolded

d) The entire line is unbolded

Inserting Page Breaks

• Insert->Page Break

• Moves text after the page break to the top of the next page

• This is not the same as a hard return (hitting the ‘enter’) key
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Inserting A Section Break

• Sections in a document can have different formatting applied 
or have it’s own sequence of page numbering

• Sections can be on different pages or reside on the same page.

• (Section breaks are actually not ‘inserted’ into a Word 
document).
– Change layout

• Section on different page
– Layout->Breaks->Next page

• Section on same page
– Layout->Breaks->Continuous

5. Insertions: Symbols & Equations

• A useful time saver:
– Symbols

• Insert->(Symbols group: Symbols)

– Equations

• Insert->(Symbols group: Equations)
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Show/Hide Formatting Symbols

• Some characters (e.g. formatting) affect formatting but have 
no visible appearance (e.g. space, tab etc.)

• Formatting symbols (tabs vs. spaces)

View formatting 
symbols

Sometimes Seeing Formatting Symbols Can Be Useful

• Why can’t Row 2 resize 
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Text Styles

• Home->(‘Styles’ group)

• Styles have pre-defined fonts, font sizes and font effects which 
can be applied with a single click.

• Word comes with pre-defined styles that can be applied to 
text.

• New styles can also be pre-defined

• Some documents may be formatted (e.g. margins, spacing, 
fonts, font effects etc.) to conform to common writing styles:
– APA template: 

• https://templates.office.com/en-US/APA-style-report-6th-edition-TM03982351

The Format Painter

• A shortcut to using styles is the format painter (copy-paste 
formatting)
– Home->Clipboard group: Format painter

https://templates.office.com/en-US/APA-style-report-6th-edition-TM03982351
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Finding Text In A Document

• This is one of the major advantage for having an electronic 
instead of a paper copy.
– Example: “Where in this giant section of notes did Tam talk about 

‘inserting’ things into Word”

• Shortcut:
– <Ctrl>-<f> Press both keys (same time or one after another 

without releasing the first)

– Home->Editing group: Find (or Replace)

– Styles can even be ‘found’ and replaced

Working With Tables (Basics Are Assumed 
Knowledge)

• Creating a new table
– Insert->Table

• Tables in Word allow for simple (simple as compared to a 
spreadsheet such as Excel) calculations to be performed
– Layout (new tab on far right)->(Data group: formula)
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Table Formulas To Know For The Exam

• Average(<direction>)

• Max(<direction>)

• Min(<direction>)

• Sum(<direction>)

• Directions: above, below, left, right

• Example (created via: Layout->(Data group: Formula) & 
inserting into Row 4, Column 1):

Inserted formula
=average(above)

Inserted formula
=sum(left)

Note: Inserting Formulas Via Running a Feature In 
The Ribbon Vs. Typing

• With the previous example and the data in the first three rows:

• Selecting the 4th row and directly typing in there 
‘=sum(above)’ will have the result be treated as text and 
yield:
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Sub-Section: References

• Table of contents

• Bibliography

• Citations

• Captions

• Foot/end notes

Table Of Contents (What You Need Before Inserting 
One)

• The ‘Heading’ styles must be used (or a new style created that 
is derived from either Heading 1, Heading 2 or Heading 3).

• That is because the headings (and sub headings) in the 
document will be used to form the table of contents.
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Table Of Contents

• In Word
– References->Table of Contents->(Select the type of 
table: For A1 it’s “Automatic Table 2”)

Citation

• Step 1: Create the citation (enter information regarding the 
source or ‘citation’)
– Creating citation in Word:

• References->Insert Citation->Add New Source

– (If you need to change the citation  later):

• References->Insert Citation->Manage Sources->Select the 
citation->Edit
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Step 1: Create the citation (2)

• Step 1: Create the citation (continued)
– Entering the information for the (source of the) citation e.g. “Film”

Citation (2)

• Step 2: Using or referring to the citation

– Navigate to the location in Word where the citation will be located

– Insert the citation at that location:

• References->Insert Citation->(Select the citation source from the list)
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Bibliography

• The above bibliography was created from the previous citation.

• In Word
– For A1: References->Bibliography->(Select Bibliography)

(Image) Captions

• Via the Word Ribbon:
– References->Insertion Caption
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(Image) Captions (2)

• Via Right-click in Word
– Select image

– Right click

– Select “Insertion caption”

Cross References

• Text that refers to items in the document such as figures and 
tables.
– Don’t just “type in” this text. (Why not?)

• Step 1: Caption the image (previous slide)

• Step 2: Insert the caption that refers to the image
• References->Cross Reference->(Select the type of reference: Figure)-

>(Select the figure being referenced)
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Footnotes And Endnotes

• Footnote
– Appear at the end of the page

– Step 1: Navigate to the location where the 
footnote will appear

– Step 2: References->Insert 
Footnote

– Step 3: Enter the information for the 
footnote (appears at bottom of page)

• Endnote
– Appear at the end of the document

– Step 2: References->Insert 
Endnote

– All other steps are the same

Automatically Generating References & Captions 
(Word)

• Q: Why not just type them in manually?

• No credit will be earned for the assignment if you manually type in 
information such as a table of contents or figure captions.
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Recap Of This Section: Things You Should Now Know

• How to run (although not for the exam) the following features 
of Word as well as how they work (know for the exam)
– Inserting a table of contents

– Creating new citations, inserting citations

– Creating a bibliography from citations

– Inserting image captions, creating cross references

– Inserting footnotes and endnotes

Sub-Section: Mail Merge
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Mail Merge: How It Works

• Combines information from a main document (a Word 
document sometimes referred to as the ‘starting document’) 
with a data source (e.g. Excel spreadsheet, Access database 
sometimes referred to as the ‘recipients’ list).

• The information specified in the main document stays the 
same (e.g. a form letter) whereas the data source provides the 
customized information. 

• Example customizations (non-exhaustive list):
– Letters & emails

– Envelopes

– Labels

Mail Merge

• MAC users caution: It appears that the mail merge feature is 
implemented in a different fashion.
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Mail Merge:

• Example: 
– Folder name: mail_merge_example

– Starting files in the folder: 

• starting_recipient_list (Excel file)

• starting_letter (Word document)

– Products of the merge in the folder:

• merged_letter (you can “click through” (preview) the 
merged letters, this is how you should do it for the 
assignment in order to be awarded credit).

• step6_completed_merged_letters (you can see the 
results of the mail merge in a single printable Word 
document but because these results could have created 
with out a mail merge you won’t be awarded credit if you 
submit this for the assignment).

merged_letter

step6_completed
_merged_letters

Example Mail Merge Process

<< Address >>

Dear <<Name>>,

Congratulations, you won a prize!

Sincerely,

Mr. Smith

Main document

Data source

Title Last name Last name Address

Bottlewasher James Tam U of C

? Dr. Who Galifrey

… … …

U of  C

Dear Bottlewasher Tam,

Congratulations you won a prize!

Sincerely,

Mr. Smith

Galifrey

Dear ? Who,

Congratulations you won a prize!

Sincerely,

Mr. Smith

Merged document (don’t submit 
this for the assignment)
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Mail Merge: Step 1 (Document Type)

• Determine the type of main document needed (A1 = ‘letter’)

• The easiest approach when first learning how to do it is to use 
the Mail merge wizard
– Mailings->Start Mail Merge->Step-By-Step Mail Merge 
Wizard

– (In the right hand side of the Window select the type of document):

– Click ‘next’ to create or select the main document

Mail Merge: Step 2 (Creating Document)

• Select or enter the information for your main document.

• The parts of the letter that are always the same (appears in 
each letter) is entered in the left part of the window.

• Click ‘next’ to select the recipients
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Mail Merge: Step 3 (Recipients)

• What’s done prior to this step: Mailings->Start Mail Merge-
>Step-By-Step Mail Merge Wizard

• Do for this step: Use an existing list->Browse

– For this exercise select the spreadsheet: starting_recipient_list

– For A1 select an existing list: “clients.xlsx

• Other options when specifying contacts:
– Select from Outlook contacts

– Type in a new list (creates an Access database)

• Click ‘next’ to customize or create the letter

Step 3A

• Navigate to the location where the spreadsheet is located:
– Click on the spreadsheet.

– Click on the ‘Open’ button. 
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Step 3B

• Specify if the first row of the spreadsheet should or should not 
be treated as containing client information (headers are labels)
– Exclude the first row, use the default “First row of data contains column 

headers”: click ‘OK’

– FYI: in this case the first row of the spreadsheet doesn’t contain client 
information.

Step 3C

• Options for organizing and filtering the data from the 
spreadsheet. 
– For this exercise it’s not necessary so just click ‘OK’
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Mail Merge: Step 4 (Write)

• In Word it’s labeled as ‘write’ the letter but for this exercise the 
letter has partially been written (the parts of the letter that 
appear the same for each client have already been typed in).
– So for this exercise you can customize the letter: address & greet the 

person by name.

– (However if you didn’t anything for the letter previously then you can do 
so now).

LetterSelecting the  customized fields

Fixed part 
of letter 
(no angled 
brackets)

Mail Merge: Step 4 (Alternate Write)

• Add the line that says “Congratulations, you won a prize!” put 
each of the following on it’s own line.
• Step 4A: Selecting the “address block” directly can be problematic so it’s best to 

manually select the appropriate column ‘address’ from the spreadsheet.

– Step 4B:  Click “Greeting line” and then ‘OK’. Word will customize the 
greeting with the client’s name e.g. Dear Bottlewasher Tam

• Click ‘next’ to preview the letters

Clients spreadsheet
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Mail Merge: Step 5 (Preview)

Original main document (text that is 
always the same) ‘starting_letter’

Data source (custom fields): 
‘starting_recipient_list’

Merged letters (customized form 
letters): ‘merged_letter’

INPUTS OUTPUT

Previewing Results: “Click Through” The Letters

• Use the ‘forward’ and ‘backward’ controls

• Important: You need to submit 
something that the marker can 
‘click’ through (yellow highlight in 
above image) so the person can tell 
the merge was correctly done.

• Don’t expect credit for handing in 
something that looks like it could 
have been manually typed in 
(“finish and merge”) 
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Mail Merge: Step 6 (Don’t Submit The Product Of This 
Step For The Assignment)

• No need to complete this step for assignments.

• In “real life” it will produce an additional Word document that 
contains the output of the merge that can be printed or 
otherwise distributed.

Do not complete this step and 
hand in the resulting 
document for the assignment!

Step 6: End Product Of Completing The Merge

• You can see the document to view the end 
results: 
“step6_completed_merged_letters”
– (Image enlarges the fonts to make it easier to recognize 

the letters)

– (The merge fields cannot be identified because it cannot 
be “clicked through” nor can they be edited) = “hard 
coded”

• Submitting this final ‘hard coded’ result (produced 
from Step 6: Finish and Merge) will result in no 
credit.
– The results could have produced by manually typing the 

letters without using the mail merge feature.
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Sample Exam Question: Mail Merge

• Given some main document and the details of a data source 
what will be the result of the mail merge.

• Example of how questions can focus on “how things work” 
over “where to click”

Mail Merge: Rules For Filtering The Merge

• Example: 
– Folder name: merge_filter_rule

– Files in the folder: 

• students (Excel file), 

• example_mail_merge_filter (Word document)
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Mail Merge: Rules For Filtering The Merge (2)

• The rules can produce different results in the merge document 
according to the data source.

• Two filter rules for this example:
– Bcomm graduates see the extra message “Business graduates get a 

special offer.”

– Rule based on age:

• 65 and over:  “You get a seniors discount.”

•Under 65: “No seniors discount.”  

Mail Merge: Rules For Filtering The Merge (3)

• Mailings->(Write & Insert Fields group: 
Rules)->IF...THEN...ELSE
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Mail Merge: Rules For Filtering The Merge (4)

• Specifying the rules for the mail merge filter

Sample Exam Question: Mail 
Merge Rules

• Writing rules.
– Enter the information in the fields for the IF-Rule to produce a certain 

result.

• Tracing rules.
– Given a data source and some pre-written rules what will be the resulting 

merge document.
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Scary Message

• When you open the merged document again you will see a 
scary looking popup.

– Normally you should be cautious when encountering such warnings but 
you can largely ignore it for merge documents that you have created 
yourself which haven’t been edited by others.

• After selecting ‘Yes’ you will then need to locate the 
spreadsheet and click on it.

Recap Of This Section: Things You Should Now Know

• How to run (although not for the exam) the following features 
of Word as well as how they work (know for the exam)
– How to use mail merge to create a customized form letter.

– Why use mail merge

– Filtering merge results using IF-rules (writing and tracing rules)
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Subsection: Collaboration Tools

• Sharing documents

• Tracking the work of others

• Commenting on documents

Sharing Documents

• The focus for this course will be on the format of the document 
formats over cloud-based storage and sharing tools such as 
Dropbox or OneDrive.
– Some file formats (e.g. .wmv, .bmp, .xpf) aren’t commonly used so it 

reduces the ability to share.

• Both PDF and XPF documents have a fixed layout format 
retaining the original look and feel of electronic documents
– Sometimes Word documents appear different on different printers

– PDF: universal (viewable across multiple operating systems)

– XPF: Microsoft specific 
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Tracking Work

• In Word it consists of tracking changes that have been made to 
a document over time.

• Visual annotations can be added in order to specify: what parts 
have changed and how they have changed.

• Access in Word

– Review->(Tracking group)

Turn On Tracking

• Review->Track Changes->(Select 
“Track Changes”)

Before After
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Levels Of Annotations

• Review->(Tracking Group)

• Level of detail via 3 levels of markup

No 

Markup

All

Markup

Simple

Markup

Commenting On Documents

• Think of it as the electronic equivalent of 
“sticky notes” attached to document providing 
explanations to other authors or even for 
yourself

– Adding comments

• Review->New Comment

– Removing comments (select a comment and then 
complete the following):

• Review->Delete
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Recap Of This Section: Things You Should Now Know

• The difference between PDF and XPS documents and benefit 
of these types of documents

• How to run (although not for the exam) the following features 
of Word as well as how they work (know for the exam)
– Tracking changes: 

• Setting different levels of viewing detail (markup)

– Commenting on documents

Summary: Prior Skills

• Starting Word

• Using pre-created Word templates

• Creating blank documents

• Entering text into Word

• Navigating a Word document

• Various ways of copy pasting

• Accessing features of Word via the ribbon and through right 
clicking

• Formatting text

• Paragraph effects: alignment, lists

• Spell checking a document

• Save vs Save as
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Summary: Prior Skills (2)

• Tagging documents

• Creating PDF documents

• Printing a document

• Quitting Word

• Converting between versions of Word

• Changing margins

• Using/setting tabs

• Paragraph formatting effects

• Moving text to the next line: word wrap, hard return, soft 
return

Summary: Skills Covered In The Word Section

• Inserting page & section breaks as well as symbols and 
equations

• Showing/hiding formatting symbols and the benefit of seeing 
formatting symbols

• How to use, create and apply text styles

• Using the format painter to copy-paste formatting effects

• Finding/replacing text (and styles) in a document

• 4 common table formulas
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Summary: Skills Covered In The Word Section (2)

• Inserting a table of contents

• Creating new citations, inserting citations

• Creating a bibliography from existing citations

• How to use mail merge to create a customized form letter.

• Why you should use mail merge

• Filtering merge results using IF-rules (writing and tracing 
rules)

Summary: Skills Covered In The Word Section (3)

• Inserting image captions, creating cross references

• Inserting footnotes and endnotes

• The difference between PDF and XPS documents and benefit 
of these types of documents

• Tracking changes: 
– Setting different levels of viewing detail (markup)

• Commenting on documents
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Copyright Notification

• “Unless otherwise indicated, all images in this presentation 
were created by James Tam.”

slide 67


